Difference between revisions of "Information/LSProLED"

From NAS-Central Buffalo - The Linkstation Wiki
Jump to: navigation, search
(Red DIAG LED)
m (Reverted edits by 83.233.30.101 (Talk) to last version by Pablobm)
 
(14 intermediate revisions by 8 users not shown)
Line 1: Line 1:
{{Stubs}}
 
 
{{Template:Articles}}
 
{{Template:Articles}}
 
[[Image:lspro-front.jpg|right]]<br>
 
[[Image:lspro-front.jpg|right]]<br>
Line 15: Line 14:
  
 
==== Link/Activity LED ====
 
==== Link/Activity LED ====
 +
 +
There is no difference in color
 +
 
{| style="background:#DDDDDD; color:black" WIDTH=50%
 
{| style="background:#DDDDDD; color:black" WIDTH=50%
 
|-  
 
|-  
|WIDTH=30% style="background:#666666; color:orange"|solid orange
+
|WIDTH=30% style="background:#BBBBBB; color:green"|solid green
|10Mbps connection.
+
|10Mbps / 100 Mbps / 1000Mbps connection.
|-
+
|style="background:#BBBBBB; color:green"|solid green
+
|100Mbps connection.
+
|-
+
|style="background:#BBBBBB; color:blue"|solid blue
+
|1000Mbps / 1Gbps connection.
+
 
|}
 
|}
  
Line 104: Line 100:
 
|style="background:#BBBBBB; color:red"|E 22
 
|style="background:#BBBBBB; color:red"|E 22
 
|mount error.
 
|mount error.
 +
|}
 +
 +
The original Buffalo firmware has the following error messages based on the number of flashes:
 +
{| style="background:#DDDDDD; color:black" WIDTH=50%
 +
|-
 +
|WIDTH=10% style="background:#bbbbbb; color:red"|3
 +
|Partition problem with hard drive. Reformat the hard drive.
 +
|-
 +
|style="background:#BBBBBB; color:red"|4
 +
|Fan problem.
 +
|-
 +
|style="background:#BBBBBB; color:red"|5
 +
|ROM problem.
 +
|-
 +
|style="background:#BBBBBB; color:red"|6
 +
|Hard Drive can not be recognized.
 +
|-
 +
|style="background:#BBBBBB; color:red"|7
 +
|Problem with motherboard (RAM, LAN, or Hard Drive controller).
 
|}
 
|}
  
 
{{Articles|LSPro|FAQ}}
 
{{Articles|LSPro|FAQ}}

Latest revision as of 10:58, 20 December 2008

Lspro-front.jpg


Power LED

solid green System on (normal).
blinks green System booting or flash memory write in progress.

Link/Activity LED

There is no difference in color

solid green 10Mbps / 100 Mbps / 1000Mbps connection.

Orange INFO LED

The way the unit gives diagnostic codes is by long and short flashes of the specific light. The number of long flashes give the first of two numbers and the number of short flashes give the second. For instance, one long flash and three short flashes would indicate an error of 13 -

I 10 PCB overheat
I 20 internal HDD formatting
I 21 internal HDD checking (fscking?)
I 22 internal HDD recovering (not sure about this one...)
I 23 System initialising
I 25 firmware updating
I 26 initialising web setting
I 27 USB disk checking
I 28 USB disk formatting

Red ERROR LED

The way the unit gives diagnostic codes is by long and short flashes of the specific light. The number of long flashes give the first of two numbers and the number of short flashes give the second. For instance, one long flash and three short flashes would indicate an error of 13 -

E 00 (No light, beep only) - MPU error
E 01 DRAM data line error
E 02 DRAM address line error
E 03 RTC chip error
E 04 Flash rom error
E 10 UPS power loss
E 11 fan error (RPM too low or not functional)
E 12 cooling error (unable to remove heat by the fan)
E 15 disk error
E 16 unable to locate internal HDD
E 17 Unable to communicate with the RTC chip
E 21 unable to communicate with the Phy chip
E 22 mount error.

The original Buffalo firmware has the following error messages based on the number of flashes:

3 Partition problem with hard drive. Reformat the hard drive.
4 Fan problem.
5 ROM problem.
6 Hard Drive can not be recognized.
7 Problem with motherboard (RAM, LAN, or Hard Drive controller).