Difference between revisions of "Talk:FreeLink for the LinkStation PRO/LIVE"

From NAS-Central Buffalo - The Linkstation Wiki
Jump to: navigation, search
(fix for permissions to execute some /usr/bin stuff as a non-root user)
 
(Are differences between the V1 and V2 Linkstation Live stated correct?)
Line 2: Line 2:
 
  find /usr/bin -type f -perm -g+w,-o+w -exec chown root.root {} \;
 
  find /usr/bin -type f -perm -g+w,-o+w -exec chown root.root {} \;
 
  find /usr/bin -type f -perm -g+w,-o+w -exec chmod 555 {} \;
 
  find /usr/bin -type f -perm -g+w,-o+w -exec chmod 555 {} \;
 +
 +
== Are differences between the V1 and V2 Linkstation Live stated correct? ==
 +
 +
I should have the Linkstation Live Old hardware when comparing my device to the pictures on the site. Although, when I did the install of FreeLink, the instructions for the newer hardware worked better ("Installation on V2 (NEW hardware) LS LIVE (running 2.06 Buffalo firmware) using LSUpdater"). The instructions for the older (v1) Linkstation Live just caused the Linkstations firmware to corrupt. Before flashing, I had the firmware version 2.06 installed.

Revision as of 13:10, 22 January 2008

In FreeLink_arm9-1.0rev2.zip, some of the permissions in /usr/bin are 766. This is how I fixed it:

find /usr/bin -type f -perm -g+w,-o+w -exec chown root.root {} \;
find /usr/bin -type f -perm -g+w,-o+w -exec chmod 555 {} \;

Are differences between the V1 and V2 Linkstation Live stated correct?

I should have the Linkstation Live Old hardware when comparing my device to the pictures on the site. Although, when I did the install of FreeLink, the instructions for the newer hardware worked better ("Installation on V2 (NEW hardware) LS LIVE (running 2.06 Buffalo firmware) using LSUpdater"). The instructions for the older (v1) Linkstation Live just caused the Linkstations firmware to corrupt. Before flashing, I had the firmware version 2.06 installed.