Difference between revisions of "Talk:Non Flashable HD-HG300"

From NAS-Central Buffalo - The Linkstation Wiki
Jump to: navigation, search
(Success)
Line 8: Line 8:
 
I've flash Openlink on 4 different HD-HG300's w/o incident.
 
I've flash Openlink on 4 different HD-HG300's w/o incident.
 
Sorry, I don't have the serial numbers handy. [[User:Hsum|Hsum]]
 
Sorry, I don't have the serial numbers handy. [[User:Hsum|Hsum]]
 +
 +
Flashed once with stock firmware to test then again with Freelink. No problems at all.  Serial 45803360612820

Revision as of 23:57, 25 October 2006

  • For some reason you cannot flash these HD-HG300 LinkStations with custom firmwares OpenLink and FreeLink. However the original firmimg.bin can be flashed via JTAG...maybe because it is smaller. Normal flashing via the Firmware Updater will create a brick.Really? So how did this guy [1] manage to produce his 4th brick in a row with a stock firmware?
  • An alternative explanation is that this particular LS became popular at about the same time and sold well. Many people who didn't know what they where doing, and who couldn't follow instructions ("Disable all firewalls ...") tried to flash their shiny new LS. Instead of admitting they weren't up to the task they came up with the "some series must be broken!" excuse, and use isolated observations (defect flash prom in a single LS), to explain the theory.
  • The HG I repaired via JTAG uses the 2.4.31 kernel, telnet and ftp enabled firmware, and U-Boot. I was not able to repair it by flashing via U-Boot and had to use JTAG to install the new firmware, so there was something wrong or different about the hardware. Once U-boot and the new firmware were flashed via JTAG the HG worked perfectly. kuroguy

Success

I've flash Openlink on 4 different HD-HG300's w/o incident. Sorry, I don't have the serial numbers handy. Hsum

Flashed once with stock firmware to test then again with Freelink. No problems at all. Serial 45803360612820