Difference between revisions of "Talk:Open Stock Firmware LS-XHL"

From NAS-Central Buffalo - The Linkstation Wiki
Jump to: navigation, search
(Created page with 'Hi, I have a Linkstation Live LS-CHLv2 (firmware v1.24) which I am trying to get Telnet access to so I can install some Slimserver software on the root file. I followed the inst…')
 
Line 2: Line 2:
  
 
I have a Linkstation Live LS-CHLv2 (firmware v1.24) which I am trying to get Telnet access to so I can install some Slimserver software on the root file. I followed the instructions and the ACP file activates on windows CMD but then does not seem to do anything or communicate with the drive in interactive mode. Any suggestions?
 
I have a Linkstation Live LS-CHLv2 (firmware v1.24) which I am trying to get Telnet access to so I can install some Slimserver software on the root file. I followed the instructions and the ACP file activates on windows CMD but then does not seem to do anything or communicate with the drive in interactive mode. Any suggestions?
 +
 +
Do not use the "Talk" to ask questions.
 +
Use the forum.

Revision as of 07:10, 26 February 2010

Hi,

I have a Linkstation Live LS-CHLv2 (firmware v1.24) which I am trying to get Telnet access to so I can install some Slimserver software on the root file. I followed the instructions and the ACP file activates on windows CMD but then does not seem to do anything or communicate with the drive in interactive mode. Any suggestions?

Do not use the "Talk" to ask questions. Use the forum.