Difference between revisions of "User:Davy gravy"

From NAS-Central Buffalo - The Linkstation Wiki
Jump to: navigation, search
(What about it didn't satisfy me?)
(What have I done about it?)
Line 12: Line 12:
  
 
==What have I done about it?==
 
==What have I done about it?==
 
+
I bought a gigabit-enabled LS-HG and much to my disappointment, I found the transfer speed was about the same.  I tried the following remedies:
 +
#change the network's and Linkstation's MTU, with this wiki article on [[Performance_tuning_the_network_controller_%28MTU%29|Performance Tuning the Network Controller (MTU)]].  This gave no improvement.
  
 
==Where has this lead?==
 
==Where has this lead?==

Revision as of 15:24, 21 January 2007

Contents

Why did I get a Linkstation?

I started out in 2005 with a Linkstation 2 (Mipsel), because we had a great need for some sort of network attached storage (NAS) for our work. After comparing everything on the market, it seemed like the Linkstation was the best fit for us, because:

  • it was economical from a power consumption standpoint (draws under 20 watts),
  • it plays well on a Mac-centric network,
  • it supports very large files, like .dmg files of size 10-30GB,
  • it was easy to set up, and
  • I trusted it once I had researched it and learned that it is Linux-based.

I had already used Yellow Dog Linux extensively, and had considered building my own NAS box from scratch, but couldn't find sufficiently small and power-stingy platform to base it on. I did cobble together a NAS using one of my old Macs and Linux, but decided to go with the Buffalo product as my own creation drew about 350 watts.

What about it didn't satisfy me?

We used this LS2 for about 9 months before I decided that I wasn't satisfied with the network speed. It's transfer speed of about 5MB/sec just wasn't what I was looking for.

What have I done about it?

I bought a gigabit-enabled LS-HG and much to my disappointment, I found the transfer speed was about the same. I tried the following remedies:

  1. change the network's and Linkstation's MTU, with this wiki article on Performance Tuning the Network Controller (MTU). This gave no improvement.

Where has this lead?